Orinj Loop building menu

Not Rated Yet

Orinj version 3.0.3

The following is a list of the commands in the loop building view menu in Orinj.

File menu

NewCreates a new loop.
OpenOpens an existing loop.
CloseCloses the current loop and may prompt the user to save the loop.
SaveSaves the current loop. If the loop was never saved before, you will be prompted to name it.
Save AsSaves the current loop and gives it a new name.
Recent ...Displays the loops that were used recently. Click on one of those loops to open it.
ExitExits Orinj.

 

View menu

Multitrack ViewSwitches to the multitrack session view. (Tip: You can also click on the multitrack session view button (Multitrack session view button) of the view toolbar.)
Single Wave ViewSwitches to the single wave view. (Tip: You can also click on the single wave view button (Single wave view button) of the view toolbar.)
MIDI Roll ViewSwitches to the MIDI roll view. (Tip: You can also click on the MIDI roll view button (MIDI roll view button) of the view toolbar.)
MarkersShows the markers added to your session.

 

Loop menu

UndoReverses the last change made to the loop.
StopStops playback. (Tip: You can also click on the stop button (Stop button) of the player toolbar.
PlayStarts playback. Playback will start from the beginning of the loop. (Tip: You can also click on the play button (Play button) of the player toolbar.)
Play LoopBegins playback. Playback will begin from the beginning of the loop, will continue to the end of the loop, and will loop indefinitely until paused or stopped. You can play a loop only when there is a selection. (Tip: You can also click on the play loop button (Play loop button) of the player toolbar.)
PausePauses playback. After pausing playback, you can either stop or resume playback. If you press play again, playback will begin from where it was paused. (Tip: You can also click on the pause button (Pause button) of the player toolbar.)
MixMixes the current loop to a wave file.
Output DeviceSelects the output device to which audio data will be sent during playback.
Markers PropertiesSets the properties of the currently selected marker, including its comment and the time at which the marker is set. (Tip: You can get a list of all markers and add, remove, and modify markers if you click on View and then on Markers.)
Markers AddAdds a marker to your loop.
Markers RemoveRemoves the currently selected marker.
Tempo / Time SignatureSets the tempo and time signature of your loop.

 

Track menu

ClearRemoves all hits and wave file, volume, pan and other information from the current track.
VolumeSets the volume of a track. (Tip: You can also use the volume controls (Volume controls) in the track control panel to the left of the track.)
PanSets the pan of a track. (Tip: You can also use the pan controls (Pan controls) in the track control panel to the left of the track.)
MuteMutes / unmutes the current track. When the track is muted, it will not be heard during playback. (Tip: You can also click on the mute button (Track mute button) in the track control panel to the left of the track.)
SoloSolos / removes the soloing of the current track. When a track is soloed, all other tracks are muted, unless soloed themselves, and will not be heard during playback. (Tip: You can also click on the solo button (Track solo button) in the track control panel to the left of the track.)
Move UpMoves the current track up one in the track order.
Move DownMoves the current track down one in the track order.
Insert Wave From FileChoose a wave file to be used in the current track.

 

Wave menu

Audio FormatDisplays information about the audio format of a wave (sampling rate, sampling resolution, and number of channels). This information is only displayed and cannot be changed.
Frequency ContentDisplays the frequency content of a wave.
PropertiesDisplays information on the meta data contained by a wave (author, title, copyright, etc.).
Wave FileSets the name of file that a wave should use. If you change the name of the underlying file, you will be prompted to either rename the existing file or create a copy of the wave in a new file.
Quick Pitch ShiftPitch shifts the selected wave. Since this is done by re-sampling the audio data of the wave, the tempo of the wave will also change (which should not significantly impact short waves, such as drum hits). The pitch shift is computed during playback from the original file and, unlike with the Pitch Shift command below, a new file is not created.
Quick StretchStretches or shrinks the selected wave. Since this is done by re-sampling the audio data of the wave, the pitch of the wave will also change (which should not significantly impact short waves, such as drum hits). The pitch shift is computed during playback from the original file and, unlike with the Stretch command below, a new file is not created.
Pitch ShiftPitch shifts the selected wave without changing its tempo or length. A new wave file will be created. The original file will not be changed.
StretchStretches or shrinks the selected wave without changing its pitch. A new wave file will be created. The original file will not be changed.
ReverseReverses the selected wave. A new wave file will be created. It will sound just like the original file played backwards. The original file will not be changed.
Beat PositionSets the precise time position of the selected hit in the current track.

 

Effect menu

DelayContains commands for delay type effects. Orinj is distributed with the following delay effects: Bass chorus, Bouncing echo, Chorus, Delay, Echo, and Multitap delay. Other effects may be available if you imported other effect packs.
ReverbContains commands for reverb type effects. Orinj is distributed with the following reverb effects: Reverb and Simple reverb. Other effects may be available if you imported other effect packs.
DynamicsContains commands for effects that impact sound dynamics (such as compressors or distortion). Orinj is distributed with the following dynamics effects: Compressor, Distortion, Limiter, Noise gate, Side chained compressor, and Simple compressor. Other effects may be available if you imported other effect packs.
EqualizationContains commands for equalizer type effects. Orinj is distributed with the following equalizers: Graphic equalizer, Parametric equalizer, and Wah wah. Other effects may be available if you imported other effect packs.
FilteringContains commands for frequency filters other than equalizers. Orinj is distributed with the following filters: Notch filter. Other effects may be available if you imported other effect packs.
OtherContains commands for other effects. Orinj is distributed with two monitoring tools: Phase oscilloscope and Spectrum monitor. Other effects may be available if you imported any effect packs.
Move UpMoves the current effect in the current track one up in the order of effects. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Move DownMoves the current effect in the current track one down in the order of effects. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
ModifyChanges the parameters of the current effect. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the modify button (Effect modify button) in the track control panel to the left of the track.)
RemoveRemoves the current effect. The current effect is the one shown in the drop-down box in the track control panel to the left of the track.
Dry MixChanges the dry mix of the current effect in the current track. Not all effects have a dry / wet mix. See Orinj Effects for more information. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the dry mix controls (Dry mix controls) in the track control panel to the left of the track.)
Wet MixChanges the wet mix of the current effect in the current track. Not all effects have a dry / wet mix. See Orinj Effects for more information. The current effect is the one shown in the drop-down box in the track control panel to the left of the track. (Tip: You can also use the wet mix controls (Wet mix controls) in the track control panel to the left of the track.)

 

Preferences menu

DirectoriesSpecifies the directory that Orinj should use to store temporary data. See Orinj Preferences for more information.
BuffersSpecifies the number and size of the audio buffers used by Orinj. See Orinj Preferences for more information.
Device PropertiesDisplays the properties of your sampled audio devices (soundcards). See Orinj Preferences for more information.
Snap OptionsSets options for snapping wave blocks to other waves or to the time signature beats, when waves are moved or cut. See Orinj Preferences for more information.
Recording DelayAllows a delay before recording with a time that counts down seconds to the beginning of the recording. See Orinj Preferences for more information.
SkinsSelects the skin for the Orinj look and feel. The skins impact the fonts and colors of the Orinj application, but not its functionality. See Orinj Preferences for more information.
LanguagesSelects the language for text in the Orinj menus, dialogs, and controls in general. See Orinj Preferences for more information.

 

Help menu

HelpDisplay the Orinj help manual.
AboutDisplays copyright and version information for Orinj.


  Rating
Rate This Page: Poor Great   |  Rate Content |
Average rating:  No Ratings Yet   
Number of Ratings : 0
  Comments
Add Comment
No Comments Yet


Copyright 2006 by Kaliopa Publishing, LLC