Orinj Single wave view menu

Not Rated Yet

Orinj version 3.0.3

The following is a list of the commands in the single wave view menu in Orinj.

File menu

OpenOpens an existing wave file.
CloseCloses the current wave file.
Save AsSaves the current wave file under a new name.
Recent ...Displays the wave files that were used recently. Click on one of those files to open it.
ExitExits Orinj.

 

View menu

Multitrack View Switches to the multitrack session view. (Tip: You can also click on the multitrack session view button (Multitrack view button) of the view toolbar.)
Loop Building ViewSwitches to the loop building view. (Tip: You can also click on the loop building view button (Loop building view button) of the view toolbar.)
MIDI Roll ViewSwitches to the MIDI roll view. (Tip: You can also click on the MIDI roll view button (MIDI roll view button) of the view toolbar.)
Zoom In HorizontallyZooms in along the time line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in horizontally button) of the zoom toolbar.)
Zoom Out HorizontallyZooms out along the time line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on zoom out button (Zoom out horizontally button) of the zoom toolbar.)
Zoom Out FullyZooms out along the time line (horizontally), so that all of the audio data in your current session is visible or to the maximum extent possible. (Tip: You can also click on zoom out button (Zoom out fully button) of the zoom toolbar.)
Zoom To Left End Of SelectionZooms in along the time line, so that the view is centered around the left end (the beginning) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the left end of selection button) of the zoom toolbar.)
Zoom Into SelectionZooms in along the time line, so that the selection that you made is centered in the current view. Only available if you made a selection. (Tip: You can also click on the zoom in button (Zoom into selection button) of the zoom toolbar.)
Zoom To Right End of SelectionZooms in along the time line, so that the view is centered around the right end (the end) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the right end of selection button) of the zoom toolbar.)
MarkersShows the markers added to your wave. (Tip: Markers in the single wave view are not actually added to the wave file, but are kept separate).

 

Session menu

UndoReverses the last change made to the wave file.
CutCuts pieces of the wave.
StopStops playback. When playback is stopped, the play cursor (the vertical yellow line) will return to where playback started. (Tip: You can also click on the stop button (Stop button) of the player toolbar.
PlayStarts playback. Playback will start from the current position of the play cursor (the vertical yellow line). (Tip: You can also click on the play button (Play button) of the player toolbar.)
PausePauses playback. After pausing playback, you can either stop or resume playback. If you press play again, playback will begin from where it was paused. (Tip: You can also click on the pause button (Pause button) of the player toolbar.)
Play ScreenBegins playback. Playback will begin from the current position of the play cursor (the vertical yellow line) and will end at the end of the session or the end of the screen, whichever comes first. (Tip: You can also click on the play screen button (Play screen button) of the player toolbar.
Play LoopBegins playback. Playback will begin from the current position of the play cursor (the vertical yellow line), will continue to the end of the current selection, and will loop indefinitely until paused or stopped. You can play a loop only when there is a selection. (Tip: You can also click on the play loop button (Play loop button) of the player toolbar.)
Rewind To StartMove the play cursor (the vertical yellow line) to the beginning of the session. (Tip: You can also click on the rewind to start button (Rewind to start button) of the player toolbar.)
Fast Forward To EndMoves the play cursor to (the vertical yellow line) the end of the session. (Tip: You can also click on the fast forward to end button (Fast forward to end button) of the player toolbar.)
RecordBegins recording and simultaneous playback. Playback will begin from the current position of the play cursor (the vertical yellow line). The newly recorded waves will also start from that position. (Tip: You can also click on the record button (Record button) of the player toolbar.)
Output DeviceSelects the output device to which wave audio data will be sent during playback.
Markers PropertiesSets the properties of the currently selected marker, including its comment and the time at which the marker is set. (Tip: You can get a list of all markers and add, remove, and modify markers if you click on View and then on Markers.)
Markers AddAdds a marker to your session.
Markers RemoveRemoves the currently selected marker.
Tempo / Time SignatureSets the tempo and time signature of your wave.

 

Wave menu

SelectChooses the wave that should be displayed, if there are more than one wave open.
Audio Format Changes the audio format of the current wave (number of channels, sampling rate, and sampling resolution).
Frequency ContentDisplays the frequency content of the current wave.
PropertiesDisplays information on the meta data contained by the current wave (author, title, copyright, etc.).
Wave FileSets the name of file that the current wave should use. If you change the name of the underlying file, you will be prompted to either rename the existing file or create a copy of the wave in a new file.
Pitch ShiftPitch shifts the selected wave without changing its tempo or length. A new wave file will be created. The original file will not be changed.
StretchStretches or shrinks the selected wave without changing its pitch. A new wave file will be created. The original file will not be changed.
ReverseReverses the selected wave. A new wave file will be created. It will sound just like the original file played backwards. The original file will not be changed.
Split Stereo WaveSplits the selected stereo wave into two mono waves that each contain the left and right channel audio respectively of the original wave. Two new files will be created and the original file will not be changed.
Apply Envelopes and EffectsProcesses the wave so that volume and pan envelopes and effects become permanently embedded in the wave. The current wave is preserved and a new wave is created.
Show Volume EnvelopesDisplays the volume envelopes of the current wave. (Tip: You can also click on the volume envelopes button (Track volume envelope button) in the track control panel to the left of the wave.)
Show Pan EnvelopesDisplays the pan envelopes of the current wave. (Tip: You can also click on the pan envelope button (Track pan envelope button) in the track control panel to the left of the wave.)
Delete Envelope PointsDeletes points from your volume, pan, dry mix, or wet mix envelopes. You have to select over the points first to delete them.

 

Effect menu

DelayContains commands for delay type effects. Orinj is distributed with the following delay effects: Bass chorus, Bouncing echo, Chorus, Delay, Echo, and Multitap delay. Other effects may be available if you imported other effect packs.
ReverbContains commands for reverb type effects. Orinj is distributed with the following reverb effects: Reverb and Simple reverb. Other effects may be available if you imported other effect packs.
DynamicsContains commands for effects that impact sound dynamics (such as compressors or distortion). Orinj is distributed with the following dynamics effects: Compressor, Distortion, Limiter, Noise gate, Side chained compressor, and Simple compressor. Other effects may be available if you imported other effect packs.
EqualizationContains commands for equalizer type effects. Orinj is distributed with the following equalizers: Graphic equalizer, Parametric equalizer, and Wah wah. Other effects may be available if you imported other effect packs.
FilteringContains commands for frequency filters other than equalizers. Orinj is distributed with the following filters: Notch filter. Other effects may be available if you imported other effect packs.
OtherContains commands for other effects. Orinj is distributed with two monitoring tools: Phase oscilloscope and Spectrum monitor. Other effects may be available if you imported any effect packs.
Move UpMoves the current effect in the current track one up in the order of effects. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also click on the Move Up button in the track control panel to the left of the wave).
Move DownMoves the current effect in the current track one down in the order of effects. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also click on the Move Down button in the track control panel to the left of the wave).
TimesSpecifies the time interval in the session, during which the current effect will apply. The current effect is the one shown in the list box in the track control panel to the left of the wave.
ChannelChooses the channel to which the current effect should apply. The current effect is the one shown in the list box in the track control panel to the left of the wave.
ProcessProcesses an effect so that it becomes permanently embedded in the audio data. The wave files, to which the effect is applied, will be replaced with new wave files. The original files will be preserved.
ModifyChanges the parameters of the current effect. The current effect is the one shown in the list box in the track control panel to the left of the wave. (Tip: You can also use the Modify button in the track control panel to the left of the track.)
RemoveRemoves the current effect. The current effect is the one shown in the list box in the track control panel to the left of the wave.
Show Dry Mix EnvelopesShows the dry mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show dry mix envelope button (Dry mix envelope button) in the track control panel to the left of the wave.)
Show Wet Mix EnvelopesShows the wet mix envelopes of an effect. See Orinj Effects for more information. (Tip: You can also use the show wet mix envelope button (Wet mix envelope button) in the track control panel to the left of the wave.)

 

Preferences menu

DirectoriesSpecifies the directory that Orinj should use to store temporary data. See Orinj Preferences for more information.
BuffersSpecifies the number and size of the audio buffers used by Orinj. See Orinj Preferences for more information.
Device PropertiesDisplays the properties of your sampled audio devices (soundcards). See Orinj Preferences for more information.
Snap OptionsSets options for snapping wave blocks to other waves or to the time signature beats, when waves are moved or cut. See Orinj Preferences for more information.
Recording DelayAllows a delay before recording with a time that counts down seconds to the beginning of the recording. See Orinj Preferences for more information.
SkinsSelects the skin for the Orinj look and feel. The skins impact the fonts and colors of the Orinj application, but not its functionality. See Orinj Preferences for more information.
LanguagesSelects the language for text in the Orinj menus, dialogs, and controls in general. See Orinj Preferences for more information.

 

Help menu

HelpDisplay the Orinj help manual.
AboutDisplays copyright and version information for Orinj.


  Rating
Rate This Page: Poor Great   |  Rate Content |
Average rating:  No Ratings Yet   
Number of Ratings : 0
  Comments
Add Comment
No Comments Yet


Copyright 2006 by Kaliopa Publishing, LLC