Orinj MIDI roll menu

Orinj version 3.0.0

The following is a list of the commands in the MIDI roll view menu in Orinj.

File menu

New Creates a new MIDI file.
Open Opens an existing MIDI file.
Close Closes the current MIDI file and may prompt you to save the file.
Save Saves the current MIDI file. If the MIDI file was never saved before, you will be prompted to name it.
Save As Saves the current MIDI file and gives it a new name.
Recent ... Displays the MIDI files that were used recently. Click on one of those files to open it.
Exit Exits Orinj.

 

View menu

Miltitrack View Switches to the multitrack session view. (Tip: You can also click on the multitrack session view button (Multitrack session view button) of the view toolbar.)
Single Wave View Switches to the single wave view. (Tip: You can also click on the single wave view button (Single wave view button) of the view toolbar.)
Loop Building View Switches to the loop building view. (Tip: You can also click on the loop building view button (Loop building view button) of the view toolbar.)
Zoom In Horizontally Zooms in along the time line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in horizontally button) of the zoom toolbar.)
Zoom Out Horizontally Zooms out along the time line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on zoom out button (Zoom out horizontally button) of the zoom toolbar.)
Zoom In Vertically Zooms in along the amplitude line. May be disabled if you have zoomed in to the maximum allowed. (Tip: You can also click on the zoom in button (Zoom in vertically button) of the zoom toolbar.)
Zoom Out Vertically Zooms out along the amplitude line. May be disabled if you have zoomed out to the maximum allowed. (Tip: You can also click on the zoom out button (Zoom out vertically button) of the zoom toolbar.)
Zoom Out Fully Zooms out both along the time line and along the amplitude line (both horizontally and vertically), so that all of the audio data in your current session is visible or to the maximum extent possible. (Tip: You can also click on zoom out button (Zoom out fully button) of the zoom toolbar.)
Zoom To Left End Of Selection Zooms in along the time line, so that the view is centered around the left end (the beginning) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the left end of selection button) of the zoom toolbar.)
Zoom Into Selection Zooms in along the time line, so that the selection that you made is centered in the current view. Only available if you made a selection. (Tip: You can also click on the zoom in button (Zoom into selection button) of the zoom toolbar.)
Zoom To Right End of Selection Zooms in along the time line, so that the view is centered around the right end (the end) of a selection that you made. Only available if you made a selection. (Tip: You can also click on the zoom button (Zoom in to the right end of selection button) of the zoom toolbar.)
Markers Shows the markers added to your MIDI file.
Show Grid At Changes the grid to one at a whole note, half note, etc.

 

Sequencer menu

Undo Reverses the last change made to the MIDI file.
Stop Stops playback. (Tip: You can also click on the stop button (Stop button) of the player toolbar.
Play Starts playback. Playback will start from the current position of the play cursor (the vertical yellow line). (Tip: You can also click on the play button (Play button) of the player toolbar.)
Pause Pauses playback. After pausing playback, you can either stop or resume playback. If you press play again, playback will begin from where it was paused. (Tip: You can also click on the pause button (Pause button) of the player toolbar.)
Play Screen Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line) and will end at the end of the session or the end of the screen, whichever comes first. (Tip: You can also click on the play screen button (Play screen button) of the player toolbar.
Play Loop Begins playback. Playback will begin from the current position of the play cursor (the vertical yellow line), will continue to the end of the current selection, and will loop indefinitely until paused or stopped. You can play a loop only when there is a selection. (Tip: You can also click on the play loop button (Play loop button) of the player toolbar.)
Rewind To Start Move the play cursor (the vertical yellow line) to the beginning of the session. (Tip: You can also click on the rewind to start button (Rewind to start button) of the player toolbar.)
Fast Forward To End Moves the play cursor to (the vertical yellow line) the end of the session. (Tip: You can also click on the fast forward to end button (Fast forward to end button) of the player toolbar.)
Show Channels If selected, shows only the channels selected in the MIDI channel control panel). If not selected, shows all channels.
Markers Properties Sets the properties of the currently selected marker, including its comment and the time at which the marker is set. (Tip: You can get a list of all markers and add, remove, and modify markers if you click on View and then on Markers.)
Markers Add Adds a marker to your loop.
Markers Remove Removes the currently selected marker.
Track Properties Changes the title of the current track in the MIDI file. The current track is the one selected in the MIDI track control panel.
Track Add Adds a MIDI track to the MIDI file and specifies its title and initial volume, pan, instrument, and channel.
Track Remove Removes the current track from the MIDI file. The current track is the one selected in the MIDI track control panel.
Tempo / Time Signature Sets the tempo and time signature of your loop.
Record To Wave Input Device Selects an input device for reading wave data when the MIDI file is recorded to a wave file.
Record To Wave Wave Format Selects the format (sampling rate and sampling resolution) for the recorded wave file when the MIDI file is recorded to a wave file.
Record To Wave Record Begins recording when the MIDI file is recorded to a wave file.

 

Event menu

Note Properties Defines the properties of a note event. The note event could be a MIDI Note On event or a MIDI Note Off event. Its properties include its type, track, channel, time, note, and velocity. (Tip: You can also double-click directly on the note.)
Add Note Adds a note (a MIDI Note On or a MIDI Note Off event) to the MIDI file and specifies its properties (type, track, channel, time, note, and velocity). (Tip: You can also click on the draw mouse cursor (Draw pointer button) in the pointer toolbar at the bottom of Orinj and then click on the MIDI track at the place where you want to add a note.)
Remove Note Removes the selected note from the MIDI file.
Control Properties Defines the properties of a control event. The control could be a volume, pan, time signature, or other control. Its properties depend on the type of control. (Tip: You can also double-click on a control in the MIDI control line.)
Add Control Adds a control to the MIDI file. The type of control that will be added depends on the current selection of the MIDI control line at the top of Orinj. (Tip: You can also click on the draw mouse cursor (Draw pointer button) in the pointer toolbar at the bottom of Orinj and then click on the MIDI control line at the place where you want to add the control.)
Remove Control Removes the current control from the MIDI file. The current control is the one selected in the control line at the top of Orinj.

 

Wave menu

Insert Opens a wave file.
Close Closes the current wave file.
Volume Sets the volume of the wave track. (Tip: You can also use the volume controls (Volume controls) in the track control panel to the left of the wave track.)
Pan Sets the pan of the wave track. (Tip: You can also use the pan controls (Pan controls) in the track control panel to the left of the wave track.)
Mute Mutes / unmutes the wave track. When the track is muted, it will not be heard during playback. (Tip: You can also click on the mute button (Track mute button) in the track control panel to the left of the wave track.)
Output Device Selects the output device to which wave audio data will be sent during playback.
Audio Format Displays information about the audio format of the wave in the wave track (sampling rate, sampling resolution, and number of channels). This information is only displayed and cannot be changed.
Frequency Content Displays the frequency content of the wave in the wave track.
Properties Displays information on the meta data contained by the wave in the wave track (author, title, copyright, etc.).
Wave File Sets the name of file that the wave in the wave track should use. If you change the name of the underlying file, you will be prompted to either rename the existing file or create a copy of the wave in a new file.

 

Preferences menu

Directories Specifies the directory that Orinj should use to store temporary data. See Orinj Preferences for more information.
Buffers Specifies the number and size of the audio buffers used by Orinj. See Orinj Preferences for more information.
Device Properties Displays the properties of your sampled audio devices (soundcards). See Orinj Preferences for more information.
Snap Options Sets options for snapping wave blocks to other waves or to the time signature beats, when waves are moved or cut. See Orinj Preferences for more information.
Recording Delay Allows a delay before recording with a time that counts down seconds to the beginning of the recording. See Orinj Preferences for more information.
Skins Selects the skin for the Orinj look and feel. The skins impact the fonts and colors of the Orinj application, but not its functionality. See Orinj Preferences for more information.
Languages Selects the language for text in the Orinj menus, dialogs, and controls in general. See Orinj Preferences for more information.

 

Help menu

Help Display the Orinj help manual.
About Displays copyright and version information for Orinj.

Add new comment

Filtered HTML

  • Freelinking helps you easily create HTML links. Links take the form of [[indicator:target|Title]]. By default (no indicator): Click to view a local node.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Enter the characters shown in the image.